Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sell your MacBook

Blue Folder Smiley Face and Question Mark

edited September 2014 in PowerBook
I have a Powerbook G4 A1107 aluminum and it does not boot up only gives me the folder, I change hardrive, hardrive cable and nothing works. I just want to give it to my 10th grader. I'm ready to give up please help


  • Hi! Thanks for the post!

    I would need to know a little more information about what you've tried. Was the laptop working previously, and what happened to it -- did it suddenly start giving you the blinking folder? Were there any indications that the hard drive was dead?

    When you put in the new hard drive, did you wipe the drive and re-install the OS with the DVD media? Were you able to boot from the DVD, see the new drive and wipe it, reinstall the OS, etc.? A common problem is that new drives are not formatted for Mac and won't show in the list of available drives, in which case you have to select "Disk Utility" from the pulldown within the DVD installer menu, and format the drive before it will appear in the list so you can choose it and install the OS.

    Anyway, please let me know more detail, and I'll try to help.


  • The Laptop was working but then it just stop. I research the problem and it was said multiple times that it was a dead hardrive. I have a Imac G5 but I use Transmac on windows 7 to format the hardrive and reinstall the Os. When I press the option button when starting it up it only show a refresh button and a arrow. I tried to use a usb and nothing. I don't have the dvd to reinstall it since my 3 yr old found it funny to scratch it on the floor and crack it. I change the Hd cable, the optical drive cable. I was reading it might be the logic board but my g4 still turns on. If there's anything else I can do please let me know, John thank you so much for the time and effort you put into responding to me ..THANK YOU
  • edited September 2014
    I've never used Transmac, but one common issue that might be the problem is that Power PC Macs (G4s) need the drive to be formatted as "Apple Partition Map" format, whereas MacBooks use "GUID Partition Table" format. If you format it GUID, your G4 won't see it and it will act like the device is not bootable. So I'm hoping that Transmac formats GUID by default, and that if you go back and do it again using Apple Partition Map format instead, that might be the issue? It's possible Transmac does GUID by default, since most people are using MacBooks these days.

    If that's not it let me know and we can keep troubleshooting.


  • Thank You so much I'm going to try it. Last hour I was trying to partition the hd but it was taking too long so I stop. That was last night , this morning I'm starting new and confident my g4 will work. I'll keep you posted
  • Well I tried everything I'm just in so confused, could it be the logic board? I just don't know if it's worth me trying to fix.
  • Were you able to format as Apple Partition Map? It could conceivably be the logic board, or the hard drive cable, but more than anything I find this "Transmac" program suspicious. I've never heard of it or used it, and since it represents an odd element, I would suspect a hard drive formatted and prepared on a PC is probably the issue. I would see if you can use a Mac to prepare the drive. Or, you can call Apple, give them your serial number, and for about $20 they will send you the original installer DVDs.

    Another approach is to rule out the board and hard drive cable by putting the drive in an external Firewire enclosure like this one:"_enclosure-_-17-146-604-_-Product

    You can put the drive in one of these, then power on while holding down the "option" key, which will list all the boot options. If you DON'T see your drive appear at that point, you know the Transmac program is not producing a bootable volume.

    Also, and I didn't think of this earlier, but what OS are you attempting to put on the drive? A PowerBook will only go as high as 10.5 Leopard.
  • John thank you so much for all your help and yes I stop using transmac and used my old Imac G5 to erase format and partition with it. Now it's running fine Mac Os X 10.4. Now my next obstacle is to install Leopard but I'm having issues booting from usb on Open Firmware. Once again thank you so much I'm really happy to have found this site and I will be here for a long time.
  • I'm glad to hear it worked!

    G4s will not boot to USB, only Firewire, so that might be the problem. Only MacBooks will boot to USB. If you look at the link above, it shows a Firewire enclosure that you should be able to boot from.
  • Great thank you for your expertise
Sign In or Register to comment.